[Home] [Downloads] [Search] [Help/forum]


Register forum user name Search FAQ

Gammon Forum

[Folder]  Entire forum
-> [Folder]  MUSHclient
. -> [Folder]  General
. . -> [Subject]  Timers keyboard shortcut not working

Timers keyboard shortcut not working

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page


Posted by Xandler   (47 posts)  [Biography] bio
Date Sun 18 Jul 2021 05:56 PM (UTC)
Message
If this has already been posted about, I apologize. I am currently running the latest mushclient version (5.06) and the keyboard shortcut for timers (ctrl + shift + 0) does not seem to work. Is this a known issue? Is there any fix for it? I've tried fresh installs to no avail. I've just been going through the Game ---> Configure ---> Timers as a workaround.
[Go to top] top

Posted by Nick Gammon   Australia  (22,966 posts)  [Biography] bio   Forum Administrator
Date Reply #1 on Sun 18 Jul 2021 09:18 PM (UTC)
Message

It works for me under Windows XP, and also running under Wine with Ubuntu.

You may have an operating system keyboard combination configured that takes precedence, check your keyboard settings.

Workarounds:

  • Press Alt+Enter and then find the Timers configuration. The configuration window remembers which tab you last had open, so next time it will go straight to Timers if you haven’t changed tabs.

  • You can bind another key combination, by running something like this in the Immediate scripting window (using Lua) - that is, Ctrl+I

    AcceleratorTo ( "Alt+F8" , 'DoCommand "ConfigureTimers" ', sendto.script)

    You would need to do that every time you started the client, or make a tiny plugin to do it for you, or a very small script file which has a function that is called on world open.


- Nick Gammon

www.gammon.com.au, www.mushclient.com
[Go to top] top

Posted by Fiendish   USA  (2,513 posts)  [Biography] bio   Global Moderator
Date Reply #2 on Mon 19 Jul 2021 04:23 PM (UTC)

Amended on Mon 19 Jul 2021 04:25 PM (UTC) by Fiendish

Message
Yeah, I don't think this is a MUSHclient issue. I think this is an issue with your Windows system.

I found this online: "In Windows 10, when there are two or more keyboard layouts for the same input language, pressing Ctrl+Shift switches the keyboard layout."

So maybe there's a system setting that you need to disable to prevent the OS from interfering.

https://github.com/fiendish/aardwolfclientpackage
[Go to top] top

Posted by Xandler   (47 posts)  [Biography] bio
Date Reply #3 on Mon 19 Jul 2021 05:28 PM (UTC)
Message
You would be correct! I didn't even think about it being some random shortcut assigned in windows 10. I've since disabled it and it works properly now.
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


9,848 views.

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Go to topic:           Search the forum


[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

Information and images on this site are licensed under the Creative Commons Attribution 3.0 Australia License unless stated otherwise.

[Home]


Written by Nick Gammon - 5K   profile for Nick Gammon on Stack Exchange, a network of free, community-driven Q&A sites   Marriage equality

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( https://gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Hosted at HostDash]